【通达信】一阳定势启动副图/选股预警源码

【资料名称】

【通达信】一阳定势启动副图/选股预警源码

【资料介绍】

量比:=V/REF(MA(V,1),1);
五日涨幅:((C-REF(C,5))/REF(C,5)*100)NODRAW;
今获利:WINNER(C)*100,NODRAW;
昨获利:=REF(今获利,1);
获利比增:今获利-昨获利,NODRAW;

多方力度:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),COLOR00FFFF,LINETHICK2;
空方力度:=100*(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55))COLOR00EC00,LINETHICK1;
RSV:=(CLOSE-LLV(LOW,33))/(HHV(HIGH,33)-LLV(LOW,33))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
VAR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VAR2:=EMA(VAR1,8);
VAR3:=3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1),3,1);

趋势线:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,15)+MA(CLOSE,20))/4;
牛熊线:=MA(CLOSE,26);
生命线:=EMA(CLOSE,55);
JD1:=MAX(MAX(趋势线,牛熊线),生命线);
JX1:=MIN(MIN(趋势线,牛熊线),生命线);
一阳定势:(C>JD1 AND O<JX1 AND 量比>1 AND CROSS(多方力度,空方力度) AND C/REF(C,1)>1.02);
金银袋:(C>生命线 AND L <生命线 AND C>趋势线 AND CROSS(多方力度,空方力度) AND C/REF(C,1)>1.02 AND 量比>1.1 AND C>O AND H/MAX(O,C)<1.05);
红钻石:C/REF(C,1)>1.03 AND 量比>1.1 AND CROSS(多方力度,空方力度);
JD2:=MAX(MAX(MA(C,5),MA(C,10)),MA(C,20));
JX2:=MIN(MIN(MA(C,5),MA(C,10)),MA(C,20));
一阳三线:(JX2/JD2*100>98.5 AND C>JD2 AND O<JX2 AND REF(MA(C,20),1)/MA(C,20)<1);
金手指:(H>JD1 AND L<JX1) AND C/REF(C,1)>1.03 AND 量比>1.3 AND H/MAX(O,C)<1.03;

 

【下载地址】

链接: https://pan.baidu.com/s/1KvAViEBNt4c0CoJaJUtNOA 提取码: pim3 复制这段内容后打开百度网盘手机App,操作更方便哦
–来自百度网盘超级会员v1的分享

RIPRO主题是一个优秀的主题,极致后台体验,无插件,集成会员系统
股交流吧 » 【通达信】一阳定势启动副图/选股预警源码

发表评论

提供最优质的资源集合

立即查看 了解详情