【通达信】庄进庄撤监控 趋势线变红是庄进副图指标 源码

【资料名称】

【通达信】庄进庄撤监控 趋势线变红是庄进副图指标 源码

【资料介绍】

一条变色趋势线,庄进庄撤,一览无遗!
变色趋势线变红是庄进,变色趋势线变绿是庄撤
绿点中轴线上,出现绿柱子是下单信号,出现红柱子是买入信号

{庄进庄撤监控}
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3); VB:=(V9-VA)/2;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
庄家撤: IF(V4<=0,V4,0),COLORGREEN;
庄家进: IF(V4>=0,V4,0),COLORRED;
主力资金进: IF(VB>=0,VB,0),COLORYELLOW;
主力资金撤: IF(VB<=0,VB,0),COLORBLUE;
小心:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2 , COLORYELLOW;
买入信号: IF(CROSS(小心,10),15,0),STICK ,COLORRED ,LINETHICK4;
VAR199:=MA(CLOSE,80)-MA(CLOSE,10)/3;
VVVV:=CLOSE<VAR199 AND VOL/240>MA(VOL,5)/240 AND
CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3;
底:(IF(VVVV,1,0))*15,STICK,COLORWHITE,LINETHICK4;
下单: IF(CROSS(3*SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1),3,1),10),20,0),STICK ,COLORGREEN, LINETHICK4;
卖出:= IF(CROSS(84,3*SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1),3,1)),20,0),STICK ,COLORCYAN ,LINETHICK1;

【下载地址】

链接:https://pan.baidu.com/s/15MHglOuLZLK9agTYk-gRIw
提取码:mg3g
复制这段内容后打开百度网盘手机App,操作更方便哦

RIPRO主题是一个优秀的主题,极致后台体验,无插件,集成会员系统
股交流吧 » 【通达信】庄进庄撤监控 趋势线变红是庄进副图指标 源码

发表评论

提供最优质的资源集合

立即查看 了解详情